Werbung


 
Forum  


  Reply to this topicStart new topicStart Poll

> Gui 0.70 Und Ubuntu 8.10
Kobold_M
Geschrieben am: 08.01.2009, 16:22
Quote Post


Apfel


Gruppe: Members
Beiträge: 27
Mitgliedsnummer.: 4.522
Mitglied seit: 17.10.2003



Habe heute versucht die neue GUI zu installieren.
Da ich ziemlicher Neuling in Sachen Ubuntu bin stell ich mich wohl einfach nur zu blöd an.

Nun meine Frage / Problem.

Kann ich die GUI, genau wie unter Windows, einfach in das Verzeichnis entpacken und gut??
Wahrscheinlich NEIN.

Oder muß es über "ajgui_installer" laufen.
In dieser steht aber als zu installierende GUI die "AJCoreGUI_v0_61_2.zip"
Ändere ich dieses auf "AJCoreGUI_v0_70_3-0.zip" kommt folgende Fehlermeldung.

QUOTE
md5sum: WARNING: 1 of 1 computed checksum did NOT match
Pruefsumme fuer AJCoreGUI_v0_70_3-0.zip passt nicht


Wie kann ich den Wert "GUI_MD5" rausfinden, oder welche Größe muß ich da eintragen?


Oder habt ihr einen anderen Tip was ich falsch mache?

Gruß Kobold_M
PM
Top
0190warner
Geschrieben am: 08.01.2009, 17:59
Quote Post


Apfelguru


Gruppe: Moderator
Beiträge: 5.402
Mitgliedsnummer.: 3.601
Mitglied seit: 06.07.2003



da ich von ubuntu keine ahnung habe, bringt der dich weiter vielleicht weiter.
MD5 Calculator


--------------------
bitte die FAQuser posted image und Tutorials lesen und die Sucheuser posted image benutzen |

user posted image

meine Server >>> ==> Ede's Apfelschorle I & II <==
PMEmail PosterUsers WebsiteICQ
Top
Maj0r
Geschrieben am: 08.01.2009, 18:31
Quote Post


Unregistered









ajgui_installer habe ich noch nie gehört.

Ubuntu ist ein Debian-Derivat.
Versuch es doch mal nach folgender Anleitung:
http://www.applejuicenet.de/59.0.html
Top
Kobold_M
Geschrieben am: 08.01.2009, 23:46
Quote Post


Apfel


Gruppe: Members
Beiträge: 27
Mitgliedsnummer.: 4.522
Mitglied seit: 17.10.2003



Vielen Dank für eure Antworten.
Werd mal deinen Tip befolgen, mal sehen ob ich es hinbekomme?

Ich bin beim erstem mal nach dieser Anleitung vorgegangen.
Da das auf Anhieb geklappt hatte, dachte ich muß ich das Update auch so machen.

PM
Top
mecss
Geschrieben am: 19.01.2009, 16:44
Quote Post


Apfel


Gruppe: Members
Beiträge: 22
Mitgliedsnummer.: 19.352
Mitglied seit: 12.11.2006



Ich habe mich mal rangemacht und den ajinstaller für die neue Apple-Version umgeschrieben, da die alte Linuxanleitung noch den alten benutzt. Finden könnt ihr es hier...


i.d.S. mecss


--------------------
Das Life-Style-Forum im Internet schlecht hin: www.boards-united.com
PMEmail PosterUsers Website
Top
gandalf1st
Geschrieben am: 30.04.2010, 15:10
Quote Post


Apfelblüte


Gruppe: Serverbetreiber
Beiträge: 6
Mitgliedsnummer.: 11.963
Mitglied seit: 09.01.2005



Ich hab Ubuntu 10.04 und hab ein anderes Problem

Wenn ich ajgui_installer ausführe bekomme ich immer die Meldung das er die Datei AJCoreGUI_v0_70_5.zip nicht findet nur habe ich diese schon in der Verzeichnis geladen

Die Core konnte ich ohne Probs instalieren und sie läuft auch

Nur die GUI macht nicht das was sie soll
PMEmail Poster
Top
unbreak
Geschrieben am: 30.04.2010, 18:37
Quote Post


Unregistered









Du hast wahrscheinlich die AJCoreGUI_v0_71_0_Fassade_1_21.zip oder die AJCoreGUI_v0_71_0.zip runtergeladen. Die Anleitung ist leider fehlerhaft, das Skript ist für die Version 70.05 geschrieben und nicht für die Version 71.
Top
gandalf1st
Geschrieben am: 30.04.2010, 20:25
Quote Post


Apfelblüte


Gruppe: Serverbetreiber
Beiträge: 6
Mitgliedsnummer.: 11.963
Mitglied seit: 09.01.2005



Ich hab schon in das Skript reingeschaut (kenn mich auch nicht so gut aus) aber ich hab die richtige Version . denke ich icon_sad.gif

Skript :

GUI_URL="http://developer.berlios.de/project/showfiles.php?group_id=812&release_id=15702"
GUI_FILENAME="AJCoreGUI_v0_70_5.zip"
GUI_MD5="2a7af6b60ff09a891f72c77d8dcf9119"

Und genau das ist meine Ver.
AJCoreGUI_v0_70_5.zip

Verstehe das einfach nicht , bei der alten Ubuntu Ver konnte ich es einfach Install nur als ich es letzens wieder installieren wollte kam diese meldung das habe ich als grund genommen die neue Ubuntu Ver an zu testen , leider das geiche .
PMEmail Poster
Top
turbobyte
Geschrieben am: 01.05.2010, 00:16
Quote Post


Apfelguru


Gruppe: Admin
Beiträge: 4.425
Mitgliedsnummer.: 4.475
Mitglied seit: 14.10.2003



Ok, Ubuntu hab ich nicht sondern nur Suse. Aber hier habe ich erst die 0.70_5 installiert mit dem Installer und im Anschluss die neu 0.71_1 mit Admin-Rechten in das Verzeichnis per Hand kopiert. Dann nur noch die Rechte geändert und es funktioniert.


--------------------
Kein Support via PN, eMail, Telefon. Fragen im Forum stellen, so helfen die Antworten allen!

TurboBYTE
AJ-Administrator

Woher soll ich wissen was ich denke, bevor ich gehört habe was ich sage.

.::appleJuiceNET-No.1::.
Apfel-Hilfe
------------------------------------------------------------------
Hilfe und Antworten auf viele Fragen findest du hier: Wiki AppleJuice
Eine Alternative zum IE: user posted image
------------------------------------------------------------------
Core Probleme
PMEmail PosterUsers WebsiteICQ
Top
Thema wird von 0 Benutzer(n) gelesen (0 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic Options Reply to this topicStart new topicStart Poll